2.38 firmware

Re: 2.38 firmware

HozzászólásSzerző: Albus Dumbledore » 2011.03.11. 13:21

Ma kaptunk egy firmware-t. A HDMI kérdésekben várunk tőle sokat, de a YouTube keresés is felgyorsult állítólag. Már letölthető a főoldalról, illetve: v2.39
Mivel nálunk nem volt gond a korábbival sem, kérem azokat, akiknél bármiféle HDMI-probléma volt, jelezzék, hogy mi a változás!

Ezt a fórumot lezártuk, mert problémától, kérdéstől függetlenül már minden ide került bele a szerencsétlen címe miatt. Ezentúl mindenki oda nyisson új topikot, vagy oda írjon hozzászólást, ahová legjobban illik a kérdése.
Avatar
Albus Dumbledore
 
Hozzászólások: 534
Csatlakozott: 2010.11.03. 10:28

Re: 2.38 firmware

HozzászólásSzerző: bartfail » 2011.03.09. 10:46

Nekem G20 van, egyelőre még nem oldódott meg a problémám.
bartfail
 
Hozzászólások: 10
Csatlakozott: 2010.12.21. 07:25

Re: 2.38 firmware

HozzászólásSzerző: mike88 » 2011.03.07. 18:42

nagyfej írta:Nálam Pana 50C2 vel semmi gond. Amit lehet hagytam automatikusan és amióta fenn van a 2.38 tökéletes. A fórumokat olvasva a gond az "okosabb" Panákkal van.

üdv


Ez nálam is megoldotta a problémát. Kösz a tippet!
mike88
 
Hozzászólások: 12
Csatlakozott: 2010.11.04. 19:47

Re: 2.38 firmware

HozzászólásSzerző: szaby2007 » 2011.03.07. 16:07

Hello

Panasonic G20 tulajoktól kérdezem,ezzel firmware-vel megoldódott HDMI kép probléma?
Nekem is G20-m van,és én is ilyen lejátszót tervezek venni nem tudom meg vegyem megoldódik-e ez a probléma.
Köszönöm
Üdv.
szaby2007
 
Hozzászólások: 1
Csatlakozott: 2011.01.26. 21:20

Re: 2.38 firmware

HozzászólásSzerző: atibor » 2011.03.07. 12:32

xOszi írta:Sziasztok,

Csatlakozom az előttem szólókhoz, a 2.38 óta nem működik rendesen a HDMI a Pana plazma TV-vel, 2.37-nél semmi gondom nem volt. Ha elkapcsolok a HDMI-ről majd pár perc után vissza, nincs kép és nálam a TVOUT gomb nyomogatása sem javít a helyzeten, csak sz RCA-ra tudok képet varázsolni. Ma reggel pedig úgy kapcsoltam be a Venice-t, hogy a TV-t csak a boot után kapcsoltam be: az eredmény ugyanaz, kép nincs, csak RCA-n, és hiába választottam ki az 1080p-t, a HDMI bemeneten akkor sem lett jel, reboot kellett úgy, hogy az "végig kellett nézni". :)

A másik a YouTube: megy a kereső, bóklásztam egy órát kb., bookmarkoltam stb., majd az egyik videó nem indult el, a "pillanat" ablak nem tűnt el 10 perc után sem, kilépni nem tudtam. A kikapcsra reagált, reboot, azóta egyáltalán nem működik: alkalmazás elindul, de a főoldalon a videók preview kockáiban nem jelenik meg semmi, keresés nem működik és a bookmarkolt videóknál csak a description szöveg jelenik meg, a kocka felette szintén üres, videót nem játsza le. Ezt többszöri újraindítás sem oldotta meg.

Visszaálltam 2.37-re, a keresőt leszámítva ebben jó minden, és ettől függetlenül a készülékkel nagyon elégedett vagyok! :mrgreen:


Szóval nálad is gond van a YouTube-al. Örülnék neki, ha más is alaposabban kipróbálná ezt a funkciót és megírná, hogy ne csak én legyek az egyedüli. Ugyanis nem tudják modellezni ezt a hibát, hiába bizonygatom, hogy 2.38-al sokkal lassabb lett és instabillá változott a YouTube. Teljesen igazad van a 2.37-el sokkal jobban működött ez a kütyü csak nem ment a keresés. A TV problémákhoz nem tudok hozzászólni, mert nekem még egy hagyományos 82 centis Sony van otthon. Tesztelje már le mindenki az egyébfunkciókat is és írjátok, meg mit tapasztaltok, hogy ki tudják, illetve akarják javítani.
atibor[
atibor
 
Hozzászólások: 31
Csatlakozott: 2011.02.18. 11:21

Re: 2.38 firmware

HozzászólásSzerző: atibor » 2011.03.07. 12:30

Szóval nálad is gond van a YouTube-al. Örülnék neki, ha más is alaposabban kipróbálná ezt a funkciót és megírná, hogy ne csak én legyek az egyedüli. Ugyanis nem tudják modellezni ezt a hibát, hiába bizonygatom, hogy 2.38-al sokkal lassabb lett és instabillá változott a YouTube. Teljesen igazad van a 2.37-el sokkal jobban működött ez a kütyü csak nem ment a keresés. A TV problémákhoz nem tudok hozzászólni, mert nekem még egy hagyományos 82 centis Sony van otthon. Tesztelje már le mindenki az egyébfunkciókat is és írjátok, meg mit tapasztaltok, hogy ki tudják, illetve akarják javítani.
atibor
A hozzászólást 1 alkalommal szerkesztették, utoljára atibor 2011.03.07. 12:33-kor.
atibor
 
Hozzászólások: 31
Csatlakozott: 2011.02.18. 11:21

Re: 2.38 firmware

HozzászólásSzerző: nagyfej » 2011.03.06. 16:49

Nálam Pana 50C2 vel semmi gond. Amit lehet hagytam automatikusan és amióta fenn van a 2.38 tökéletes. A fórumokat olvasva a gond az "okosabb" Panákkal van.

üdv
nagyfej
 
Hozzászólások: 48
Csatlakozott: 2010.12.17. 14:14

Re: 2.38 firmware

HozzászólásSzerző: kormi0312 » 2011.03.06. 10:02

sziasztok,

nálam is megvan a HDMI-s jelelfelejtős jelenség. Úgy tudtam megoldani, hogy az 1080p-t setupban HDMI auto-ra állítottam és a másik menüben automatikus (60/50/24)-re. és akkor kap hdmi jelet az erősítő bármelyik bemenetre is kapcsolok lejátszás közben. Viszont egy érdekes anomáliát észrevettem. 24p-s filmnél a fenti beállításoknál a TV nem lép 24p-s módra hanem az infobar szerint 60hz-en marad. de ez nem igaz, mert 24p-s a lejátszás a tesztvideóm és a szemem szerint :) (bár ezt úgy értem el hogy Venice -> onkyo 607 -> Samsung B620)
A Youtube-os AAC hang nálam is ugyanúgy probléma mint a többieknél.
kormi0312
 
Hozzászólások: 8
Csatlakozott: 2011.02.01. 16:08

Re: 2.38 firmware

HozzászólásSzerző: xOszi » 2011.03.06. 09:43

Sziasztok,

Csatlakozom az előttem szólókhoz, a 2.38 óta nem működik rendesen a HDMI a Pana plazma TV-vel, 2.37-nél semmi gondom nem volt. Ha elkapcsolok a HDMI-ről majd pár perc után vissza, nincs kép és nálam a TVOUT gomb nyomogatása sem javít a helyzeten, csak sz RCA-ra tudok képet varázsolni. Ma reggel pedig úgy kapcsoltam be a Venice-t, hogy a TV-t csak a boot után kapcsoltam be: az eredmény ugyanaz, kép nincs, csak RCA-n, és hiába választottam ki az 1080p-t, a HDMI bemeneten akkor sem lett jel, reboot kellett úgy, hogy az "végig kellett nézni". :)

A másik a YouTube: megy a kereső, bóklásztam egy órát kb., bookmarkoltam stb., majd az egyik videó nem indult el, a "pillanat" ablak nem tűnt el 10 perc után sem, kilépni nem tudtam. A kikapcsra reagált, reboot, azóta egyáltalán nem működik: alkalmazás elindul, de a főoldalon a videók preview kockáiban nem jelenik meg semmi, keresés nem működik és a bookmarkolt videóknál csak a description szöveg jelenik meg, a kocka felette szintén üres, videót nem játsza le. Ezt többszöri újraindítás sem oldotta meg.

Visszaálltam 2.37-re, a keresőt leszámítva ebben jó minden, és ettől függetlenül a készülékkel nagyon elégedett vagyok! :mrgreen:
xOszi
 
Hozzászólások: 1
Csatlakozott: 2011.03.06. 09:23

Re: 2.38 firmware

HozzászólásSzerző: atibor » 2011.03.05. 22:00

Albus Dumbledore-nak
Szevasz!
Mivel írtad, hogy valami összefüggés kellene AAC ügyben (YouTube). Most van, bár lehet, hogy újraindítás után nem lesz. Bekapcsolás után nézek egy SD videót- van hang-aztán egy HD videót - van hang-aztán megint SD és nincs hang. DE! Ez akkor volt, amikor üresen hagyott kockákat a Venice a YouTube menüjében és a HD videót egy üres kockára klikkelve néztem meg. Újraindítás után nem hagyott üres kockákat és HD videó után is volt hangja az SD videónak.
Tehát most úgy néz ki a dolog, hogy amikor bénázik a YouTube menüben a Venice, és nem tölt fel minden kockát képtartalommal, olyankor HD videó megtekintése után az SD videó AAC hangját nem keveri le a digitális kimenetre. Most így néz ki! De mi lesz holnap? Agyrém. Instabil.
Kellemes hétvégét!http://venice.hu/forum/posting.php?mode=reply&f=9&t=55#

atibor :D :D
atibor
 
Hozzászólások: 31
Csatlakozott: 2011.02.18. 11:21

Következő

Vissza: Tapasztalatok a legújabb firmware-rel

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

cron